指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  短线  均线  趋势  

犀牛一号副图/选股指标 通达信指标

时间:2020-06-12 08:37 来源:股窜网 作者:gucuan 阅读:
犀牛一号副图/选股指标 通达信 贴图 无未来 无加密

买点信号出现即买点 经过整理充分之后起涨 出现积极的信号,选出的股票都有成为未来牛股妖王的潜力。
犀牛一号副图/选股指标 通达信 贴图 无未来 无加密
XA_1:=(3*CLOSE+OPEN+LOW+HIGH)/6;
XA_2:=(20*XA_1+19*REF(XA_1,1)+18*REF(XA_1,2)+17*REF(XA_1,3)+16*REF(XA_1,4)+15*REF(XA_1,5)+14*REF(XA_1,6)+13*REF(XA_1,7)+12*REF(XA_1,8)+11*REF(XA_1,9)+10*REF(XA_1,10)+9*REF(XA_1,11)+8*REF(XA_1,12)+7*REF(XA_1,13)+6*REF(XA_1,14)+5*REF(XA_1,15)+4*REF(XA_1,16)+3*REF(XA_1,17)+2*REF(XA_1,18)+REF(XA_1,20))/210;
XA_3:=MA(XA_2,5);
XA_4:=MA(CLOSE,4);
XA_5:=MA(CLOSE,13);
XA_6:=MA(CLOSE,24);
XA_7:=MA(CLOSE,30);
XA_8:=MA(CLOSE,120);
XA_9:=XA_5>XA_6 AND XA_6>XA_7 AND XA_7>XA_8 AND XA_5>REF(XA_5,1) AND XA_6>REF(XA_6,1) AND XA_7>REF(XA_7,1) AND XA_8>=REF(XA_8,1);
XA_10:=REF(CLOSE,1);
XA_11:=IF((CLOSE-XA_10)*100/XA_10>=10-0.01*100/XA_10,1,0);
XA_12:=REF(XA_11,1);
XA_13:=COUNT(XA_12,13)>=1;
XA_14:=ATAN((MA(CLOSE,30)/REF(MA(CLOSE,30),1)-1)*100)*57.299999;
XA_15:=ATAN((MA(CLOSE,13)/REF(MA(CLOSE,13),1)-1)*100)*57.29999937;
XA_9 AND CLOSE>XA_5 AND LOW<XA_5 AND CLOSE>OPEN AND XA_15>47 AND XA_13;
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-