指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  短线  均线  趋势  

通达信黑马王子量柱指标公式

时间:2019-05-13 14:59 来源:股窜网 作者:gucuan 阅读:
通达信黑马王子量柱指标公式

VOLUME:=VOL;
量柱:V/CAPITAL*100,VOLSTICK;
倍量柱:=IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);
高量柱:=IF(V=HHV(V,10),3,2);
低量柱:=IF(V=LLV(V,10),9,8);
并肩平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)<1.05),7,6);
缩量柱:=IF(V<REF(V,1) AND REF(V,1)<REF(V,2) AND REF(V,2)<REF(V,3),25,35);
梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);
DRAWTEXT(倍量柱>0,量柱*0.99,'倍');
DRAWTEXT(高量柱>2,量柱*0.85,'高');
DRAWTEXT(并肩平量柱>6,量柱*0.7,'平');
DRAWTEXT(梯量柱>10,量柱*0.55,'梯');
DRAWTEXT(低量柱>8,量柱*1.01,'低'),COLORYELLOW;
DRAWTEXT(缩量柱<35,量柱*1.01,'缩'),COLORYELLOW;
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-