指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  短线  均线  趋势  

通达信获利亏损筹码副图指标源码

时间:2020-06-12 08:29 来源:股窜网 作者:gucuan 阅读:
股窜网(www.gucuan.com)今天给大家分享的是:通达信获利亏损筹码副图指标源码 
通达信获利亏损筹码副图指标源码

{天机筹码}
获利筹码:EMA(WINNER(C)*70,5),COLORRED;
亏损筹码:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),COLORF0FF00;
STICKLINE(亏损筹码>0,0,亏损筹码,5,0),COLOR66FF00;
STICKLINE(亏损筹码>0,0,亏损筹码*0.9,5,0),COLOR66EE00;
STICKLINE(亏损筹码>0,0,亏损筹码*0.85,5,0),COLOR66DD00;
STICKLINE(亏损筹码>0,0,亏损筹码*0.8,5,0),COLOR66CC00;
STICKLINE(亏损筹码>0,0,亏损筹码*0.75,5,0),COLOR66BB00;
STICKLINE(亏损筹码>0,0,亏损筹码*0.7,5,0),COLOR66AA00;
STICKLINE(亏损筹码>0,0,亏损筹码*0.65,5,0),COLOR669900;
STICKLINE(亏损筹码>0,0,亏损筹码*0.6,5,0),COLOR668800;
STICKLINE(亏损筹码>0,0,亏损筹码*0.55,5,0),COLOR667700;
STICKLINE(亏损筹码>0,0,亏损筹码*0.5,5,0),COLOR666600;
STICKLINE(亏损筹码>0,0,亏损筹码*0.45,5,0),COLOR665500;
STICKLINE(亏损筹码>0,0,亏损筹码*0.4,5,0),COLOR664400;
STICKLINE(亏损筹码>0,0,亏损筹码*0.35,5,0),COLOR663300;
STICKLINE(亏损筹码>0,0,亏损筹码*0.3,5,0),COLOR662200;
STICKLINE(亏损筹码>0,0,亏损筹码*0.25,5,0),COLOR661100;
STICKLINE(亏损筹码>0,0,亏损筹码*0.2,5,0),COLOR660000;
主力控筹:IF(获利筹码>亏损筹码,获利筹码*2,获利筹码),COLORRED;
STICKLINE(主力控筹>0,0,主力控筹,5,0),COLORFFFFFF;
STICKLINE(主力控筹>0,0,主力控筹*0.9,5,0),COLOREEEEEE;
STICKLINE(主力控筹>0,0,主力控筹*0.85,5,0),COLORDDDDDD;
STICKLINE(主力控筹>0,0,主力控筹*0.8,5,0),COLORCCCCCC;
STICKLINE(主力控筹>0,0,主力控筹*0.75,5,0),COLORBBBBBB;
STICKLINE(主力控筹>0,0,主力控筹*0.7,5,0),COLORAAAAAA;
STICKLINE(主力控筹>0,0,主力控筹*0.65,5,0),COLOR999999;
STICKLINE(主力控筹>0,0,主力控筹*0.6,5,0),COLOR888888;
STICKLINE(主力控筹>0,0,主力控筹*0.55,5,0),COLOR777777;
STICKLINE(主力控筹>0,0,主力控筹*0.5,5,0),COLOR666666;
STICKLINE(主力控筹>0,0,主力控筹*0.45,5,0),COLOR555555;
STICKLINE(主力控筹>0,0,主力控筹*0.4,5,0),COLOR444444;
STICKLINE(主力控筹>0,0,主力控筹*0.35,5,0),COLOR333333;
STICKLINE(主力控筹>0,0,主力控筹*0.3,5,0),COLOR222222;
STICKLINE(主力控筹>0,0,主力控筹*0.25,5,0),COLOR111111;
STICKLINE(主力控筹>0,0,主力控筹*0.2,5,0),COLOR000000;
STICKLINE(获利筹码>0,0,获利筹码,5,0),COLORFFFFFF;
STICKLINE(获利筹码>0,0,获利筹码*0.9,5,0),COLOREEEEFF;
STICKLINE(获利筹码>0,0,获利筹码*0.85,5,0),COLORDDDDFF;
STICKLINE(获利筹码>0,0,获利筹码*0.8,5,0),COLORCCCCFF;
STICKLINE(获利筹码>0,0,获利筹码*0.75,5,0),COLORBBBBFF;
STICKLINE(获利筹码>0,0,获利筹码*0.7,5,0),COLORAAAAFF;
STICKLINE(获利筹码>0,0,获利筹码*0.65,5,0),COLOR9999FF;
STICKLINE(获利筹码>0,0,获利筹码*0.6,5,0),COLOR8888FF;
STICKLINE(获利筹码>0,0,获利筹码*0.55,5,0),COLOR7777FF;
STICKLINE(获利筹码>0,0,获利筹码*0.5,5,0),COLOR6666FF;
STICKLINE(获利筹码>0,0,获利筹码*0.45,5,0),COLOR5555FF;
STICKLINE(获利筹码>0,0,获利筹码*0.4,5,0),COLOR4444FF;
STICKLINE(获利筹码>0,0,获利筹码*0.35,5,0),COLOR3333FF;
STICKLINE(获利筹码>0,0,获利筹码*0.3,5,0),COLOR2222FF;
STICKLINE(获利筹码>0,0,获利筹码*0.25,5,0),COLOR1111FF;
STICKLINE(获利筹码>0,0,获利筹码*0.2,5,0),COLOR0000FF;
AI:=AMOUNT/VOL/100;
C0:=REF(C,2)*0.865;
C1:=REF(C,13)*0.772;
DSY:=100*VOL/CAPITAL;
抄底:IF((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,100, 0),COLOR00FF00;
STICKLINE(抄底,0,30,4,0),COLORFFFFFF;
动态底部:EMA(IF(L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*10,STICK,COLORYELLOW,LINETHICK2;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);
STICKLINE(((CLOSE > 0) AND DAY=2),20,121,40,1),COLORFFFFFF;
STICKLINE(((SAT <= 5) AND DAY=2),21,(20 + SAT),35,0),COLORFFFFFF;
STICKLINE((((SAT > 5) AND (SAT <= 20)) AND DAY=2),21,(20 + SAT),35,0),COLORCCFF88;
STICKLINE((((SAT > 20) AND (SAT <= 40)) AND DAY=2),21,(20 + SAT),35,0),COLORFF00FF;
STICKLINE(((SAT > 40) AND DAY=2),21,(20 + SAT),35,0),COLOR0000FF;
主力筹码:EMA(WINNER(CLOSE)*70,10),COLORWHITE;
小股民筹码:EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,10),COLOR00FF00;
STICKLINE(主力筹码>小股民筹码, 主力筹码,小股民筹码,5,0),COLOR0AF5EF;
STICKLINE(主力筹码<小股民筹码, 主力筹码,小股民筹码,5,0),COLOR00FF00;
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-