指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  短线  均线  趋势  

通达信黄金牛抄底指标公式源码

时间:2020-09-04 12:03 来源:股窜网 作者:gucuan 阅读:
今天小编给大家分享的指标是通达信黄金牛抄底指标公式源码,喜欢的同学拿去研究吧!
通达信黄金牛抄底指标公式源码

XA_1:=VOL<MA(VOL,5) AND MA(VOL,5)<MA(VOL,55)*0.8;
XA_2:=CLOSE/REF(CLOSE,1)>1.028;
XA_3:=MA(CLOSE,10)>CLOSE*1.05;
XA_4:=MA(CLOSE,10)<CLOSE*1.1;
XA_5:=MA(CLOSE,60)>CLOSE*1.28;
XA_6:=MACD.MACD(12,26,9)>(-0.6);
XA_7:=XA_1 AND XA_2 AND XA_3 AND XA_4 AND XA_5 AND XA_6;
STICKLINE(XA_7,0,1,5,0),COLOR008877;
STICKLINE(XA_7,0,1,3,0),COLOR00AA99;
STICKLINE(XA_7,0,1,1,0),COLOR00CCBB;
STICKLINE(XA_7,0,1,0.2,0),COLORYELLOW;


推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-