指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  短线  均线  趋势  

通达信斩仙飞刀指标公式源码

时间:2020-09-04 09:36 来源:股窜网 作者:gucuan 阅读:
今天小编给大家分享的指标是通达信斩仙飞刀指标公式源码,喜欢的同学拿去研究吧!
通达信斩仙飞刀指标公式源码

HJ_1:=7;
HJ_2:=3;
50,POINTDOT,COLORWHITE;
HJ_3:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),HJ_1);
HJ_4:=HIGH-REF(HIGH,1);
HJ_5:=REF(LOW,1)-LOW;
HJ_6:=SUM(IF(HJ_4>0 AND HJ_4>HJ_5,HJ_4,0),HJ_1);
HJ_7:=SUM(IF(HJ_5>0 AND HJ_5>HJ_4,HJ_5,0),HJ_1);
阳刀:HJ_6*100/HJ_3,COLORRED;
阴刀:HJ_7*100/HJ_3,COLORGREEN;
明刀:MA(ABS(阴刀-阳刀)/(阴刀+阳刀)*100,HJ_2),COLORWHITE;
暗刀:(明刀+REF(明刀,HJ_2))/2,COLORGRAY;
STICKLINE(阴刀=0,0,5,2,0),COLORBLUE;
STICKLINE(阳刀=0,0,5,2,0),COLORYELLOW;
DRAWICON(阴刀=0 AND 明刀>99,100,2);
DRAWICON(阳刀=0 AND 明刀>99,100,1);


推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-