指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  短线  均线  趋势  

通达信天地绝杀指标公式源码

时间:2020-09-04 12:10 来源:股窜网 作者:gucuan 阅读:
今天小编给大家分享的指标是通达信天地绝杀指标公式源码,喜欢的同学拿去研究吧!
今天小编给大家分享的指标是通达信天地绝杀指标公式源码,喜欢的同学拿去研究吧!

H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,COLORGREEN;
支撑:=L1+P1*0.5/8,COLORRED;
中线:=(支撑+阻力)/2,COLORWHITE,POINTDOT;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:EMA(V11,3),LINETHICK2,COLORLIMAGENTA;
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备买入:STICKLINE(趋势线<11,趋势线,11,5,0),COLORYELLOW;
AA:=(趋势线<11) AND FILTER((趋势线<=11),15) AND C<中线;
BB0:=REF(趋势线,1)<11 AND CROSS(趋势线,11) AND C<中线;
BB1:=REF(趋势线,1)<11 AND REF(趋势线,1)>6 AND CROSS(趋势线,11);
BB2:=REF(趋势线,1)<6 AND REF(趋势线,1)>3 AND CROSS(趋势线,6);
BB3:=REF(趋势线,1)<3 AND REF(趋势线,1)>1 AND CROSS(趋势线,3);
BB4:=REF(趋势线,1)<1 AND REF(趋势线,1)>0 AND CROSS(趋势线,1);
BB5:=REF(趋势线,1)<0 AND CROSS(趋势线,0);
BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 OR BB5=1;
下单买入:STICKLINE(BB=1 AND C<中线,11,50,5,0),COLORRED;
DRAWICON(BB=1 AND C<中线,55,1);
DRAWTEXT(BB0,60,'★买'),COLORRED;
DRAWTEXT(AA,16,'准备买入'),COLORYELLOW;
准备卖出:STICKLINE(趋势线>89,趋势线,89,5,0),COLORWHITE;
CC:=(趋势线>89) AND FILTER((趋势线>89),15) AND C>中线;
DD0:=REF(趋势线,1)>89 AND CROSS(89,趋势线) AND C>中线;
DD1:=REF(趋势线,1)>89 AND REF(趋势线,1)<94 AND CROSS(89,趋势线);
DD2:=REF(趋势线,1)>94 AND REF(趋势线,1)<97 AND CROSS(94,趋势线);
DD3:=REF(趋势线,1)>97 AND REF(趋势线,1)>99 AND CROSS(97,趋势线);
DD4:=REF(趋势线,1)>99 AND REF(趋势线,1)<100 AND CROSS(99,趋势线);
DD5:=REF(趋势线,1)>100 AND CROSS(100,趋势线);
DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;
下单卖出:STICKLINE(DD=1 AND C>中线,89,50,5,0),COLORGREEN;
DRAWICON(DD=1 AND C>中线,45,2);
DRAWTEXT(DD0,40,'★卖'),COLORGREEN;
DRAWTEXT (CC,84,'准备卖出'),COLORWHITE;
顶:89,COLORGREEN;
底:11,COLORRED;
中:50,POINTDOT,COLORWHITE;
DRAWTEXT(ISLASTBAR,顶,'顶'),COLORGREEN;
DRAWTEXT(ISLASTBAR,底,'底'),COLORRED;
DRAWTEXT(ISLASTBAR,中,'中'),COLORWHITE;

推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-