指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  短线  均线  趋势  

通达信公式龙头启动,真好用,抓牛股的利器!(副图 源码 )

时间:2020-04-15 18:12 来源:股窜网 作者:gucuan 阅读:
龙头启动,源码分享

真好用,抓牛股的利器!
龙头启动,真好用,抓牛股的利器!(通达信公式 副图 源码 )
{龙头启动}
VAR1:=IF(DATETODAY(DATE)<9872,1,DRAWNULL);
VAR2:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR3:=8;
VAR4:=2342.459961*500;
VAR5:=IF(DATE<VAR4,1,DRAWNULL);
VAR6:=CROSS(VAR2,VAR3);
VAR7:=CROSS(VAR2,VAR3) AND HIGH>REF(HIGH,1) AND CLOSE>REF(CLOSE,1);
VAR8:=CROSS(VAR3,VAR2);
VAR9:=LLV(LOW,21);
VAR10:=HHV(HIGH,21);
VAR11:=EMA((CLOSE-VAR9)/(VAR10-VAR9)*100,5);
VAR12:=EMA((CLOSE-VAR9)/(VAR10-VAR9)*50,13);
VAR13:=CROSS(VAR11,VAR12);
VAR14:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR15:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND VAR14>0,91,0);
选股:DATE<1971230 AND FILTER(VAR15>90,45)=1,COLORRED;
STICKLINE(选股,LOW*10.93,0,2,0),COLORRED;
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-