指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  短线  均线  趋势  

通达信反应严重超买超卖副图指标源码 附图

时间:2020-06-12 08:28 来源:股窜网 作者:gucuan 阅读:
通达信反应严重超买超卖副图指标源码 附图

{严重超买超卖 源码}
严重超买:100,COLORRED,DOTLINE;
超买:80,COLORRED,DOTLINE;
超卖:20,COLOR00FF00,DOTLINE;
严重超卖:0,COLOR00FF00,DOTLINE;
VAR1:=((CLOSE - LLV(LOW,15))/(HHV(HIGH,15) - LLV(LOW,15)))*(100);
VAR2:=REVERSE(VAR1);
VAR3:=SMA(VAR1,5,1);
K:=SMA(VAR3,3,1);
D:=SMA(K,3,1);
STICKLINE((K >= D),K,D,1,0),COLORRED;
STICKLINE((K <= D),K,D,1,0),COLOR008800;
VAR18:=((CLOSE - LLV(LOW,80))/(HHV(HIGH,80) - LLV(LOW,80)))*(100);
VAR28:=REVERSE(VAR18);
VAR38:=SMA(VAR18,3,1);
K8:=SMA(VAR38,3,1);
D8:=SMA(K8,3,1);
STICKLINE((K8 >= D8),K8,D8,1,0),COLORMAGENTA;
STICKLINE((K8 <= D8),K8,D8,1,0),COLORCYAN;
VAR188:=((CLOSE - LLV(LOW,34))/(HHV(HIGH,34) - LLV(LOW,34)))*(100);
VAR288:=REVERSE(VAR188);
VAR388:=SMA(VAR188,9,1);
K88:=SMA(VAR388,3,1);
D88:=SMA(K88,3,1);
STICKLINE((K88 >= D88),K88,D88,1,0),COLOR0080FF;
STICKLINE((K88 <= D88),K88,D88,1,0),COLORFF0000;
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-