指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  短线  均线  趋势  

调整结束主图指标源码 通达信 贴图

时间:2020-06-12 08:39 来源:股窜网 作者:gucuan 阅读:
调整结束主图指标 源码 通达信 贴图

适合于牛市中,熊市慎用。
调整结束主图指标源码 通达信 贴图

MA1:MA(CLOSE,7);
MA2:MA(CLOSE,13);
MA3:MA(CLOSE,24);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,120);
M1:=IF(BB,20,0);
M2:=CROSS((4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)
-3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1)),8);
AC:=AMOUNT/(VOL);
YY:=MA(AC,13);
LLL:=(C-YY)/YY*100;
MIDC:= MA(CLOSE,22);
UPPERC:= MIDC + 2*STD(C,22);
LOWERC:= MIDC - 2*STD(C,22);
BBA:=(C-LOWERC)/(UPPERC-LOWERC);
M3:=(REF(LLL,1)<-15 AND REF(BBA,1)<0 AND LLL>REF(LLL,1));
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
M4:=CROSS(RSI,11)*80;
VAR1:=M1 AND M2;
VAR2:=M2 AND M3;
VAR3:=M3 AND M4;
VAR4:=M1 AND M3;
VAR5:=M1 AND M4;
VAR6:=M2 AND M4;
FF:=VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6;
BBB:=100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50));
LL:=BBB<75;
XXX:=LL AND FF,COLORMAGENTA;
DRAWTEXT(XXX,L*0.98,'调整结束'),COLORMAGENTA;
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-