指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  短线  均线  趋势  

通达信公式源码 资金监测,注意金叉向上(副图 测试图)

时间:2020-04-12 23:03 来源:股窜网 作者:gucuan 阅读:
股窜网(www.gucuan.com)今日为您分享的是:资金监测,注意金叉向上(通达信公式,副图 源码,测试图)
资金监测,注意金叉向上(通达信公式,副图 源码,测试图)
指数趋势:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORCYAN,DOTLINE,LINETHICK1;

主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORRED,LINETHICK2;
CN1:=HHV(V,5);{5 日最高量}
CN2:=O>C;
CN02:=C>O;
CN03:=C=O;
CN04:=((SUM(V,5)/CN1));
CN05:=IF(CN04>0.3,1,0);{大资金}
CN06:=IF(CN2 AND CN05,V,0);{大资金流出}
CN07:=IF(CN02 AND CN05,V,0);{大资金流入}
CN08:=IF(CN03 AND CN05,V,0);{不明流向大资金}
累积流入:SUM(CN07,9)/10000,COLORFF00FF,LINETHICK2;
累积流出:SUM(CN06,9)/10000,COLORGREEN,LINETHICK2; ;
净流入:(累积流入-累积流出),COLORYELLOW,LINETHICK2;
净流入角度:ATAN((净流入/REF(净流入,1)-1)*100)*57.3,NODRAW;
VAR1:=LLV(LOW,21);{GUCUAN.COM}
VAR2:=HHV(HIGH,21);
TX98:90,COLOR408080,DOTLINE,LINETHICK1;
TX80:70,COLOR408080;
TX45:45,COLOR408080;
TX20:20,COLOR408080;
 
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-