指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 均线  黑马王子  盘口  短线  趋势  

资金流向副图黄线上拐做一个选股

时间:2019-04-13 21:14 来源:股窜网 作者:gucuan 阅读:
编写要求:

黄线上拐做一个选股指标,谢谢。 副图源码: ZC_1:=IF(LDYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0)); ZC_2:=DMA(ZC_1,V/CAPITAL)*100; 出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0); 轴:0,COLOR00FF00; PJJ:=DMA((H + L + C * 2) / 4,0.9); JJ:=REF(EMA(PJJ,3),1); QJJ:=VOL / ((H - L) * 2 - ABS(C - O)); XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2)); ZLL:=VOL / CAPITAL; HSL1:=IF(ZLL > 10,10,ZLL); HSL:=XVL / 20 / 1.15; 攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22; GJJ:=EMA(攻击流量,8); LLJX:=EMA(攻击流量,3); {股窜网 www.gucuan.com} 流量:LLJX,COLORC875B7,COLORRED,NODRAW; STICKLINE(流量 > 0,流量,0,3,0)COLOR0000FF; STICKLINE(流量 < 0,流量,0,3,0),COLORFF4242; 流量基线:GJJ,COLOR00BBBB,LINETHICK3,COLORGREEN; STICKLINE(HSL * 0.4 >= 0,HSL * 0.4 * 1.5,0,0,1)COLORYELLOW; STICKLINE(HSL * 0.4 < 0,HSL * 0.4 * 1.5,0,0,1),LINETHICK3,COLORGREEN; ZJLL:=REF(LLJX,1); QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100); 流量幅%:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ))COLORMAGENTA,NODRAW; 力度:HSL / 1000,COLOR9B37FF,COLORRED,NODRAW; 周流量:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW; BB:=REF(周流量,1); ZQZJJ:=(周流量-BB)/BB*100; 周幅%:IF(周流量>0 AND BB<0,ABS(ZQZJJ),IF(周流量<0 AND BB<0 AND 周流量REF(VARQ5,1) AND 出货<=0,0,VARQ5,7,0 ),COLOR00FFFF; A1:=V*C; B1:=SUM(A1,1)/SUM(V,1); B2:=EMA(B1,12); 资金:=(EMA((B1-B2)*100/B1,3)+3)*18; A:=SUM((C-REF(C,1)),0); B:=SUM(V,0); VAR0:=(A-MA(A,12))/(STD(A,12)); V1:=(B-MA(B,12))/(STD(B,12)); CC:=SUM(VAR0/V1*100,2); 主力:(EMA(CC,2)+EMA(CC,16.18)+资金)*25; 散户:=EMA(主力,3); DRAWBAND(主力,RGB(200,60,200),0,RGB(0,100,50)); DRAWBAND(主力,RGB(255,50,10),散户,RGB(0,50,150)); IF(主力>REF(主力,1),主力,DRAWNULL),COLORYELLOW,LINETHICK2; IF(主力<=REF(主力,1),主力,DRAWNULL),COLORWHITE,LINETHICK2; MA1:MA(CLOSE,5); MA2:MA(CLOSE,10); MA3:MA(CLOSE,20); MA4:MA(CLOSE,60); CV:=CLOSE; BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4; UPR:=BBIBOLL+6*STD(BBIBOLL,11); DWN:=BBIBOLL-6*STD(BBIBOLL,11); QJJ11:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); XVL11:=(IF(CLOSE>OPEN,QJJ11*(HIGH-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSEREF(MA(SUM(LLJX,1),1),1),SUM(LLJX11,1),DRAWNULL); B211:=IF(SUM(LLJX11,2)>REF(MA(SUM(LLJX,2),1),1),SUM(LLJX11,2),DRAWNULL); B3:=IF(SUM(LLJX,3)>REF(MA(SUM(LLJX,3),1),1),SUM(LLJX,3),DRAWNULL); B4:=IF(SUM(LLJX,4)>REF(MA(SUM(LLJX,4),1),1),SUM(LLJX,4),DRAWNULL); B5:=IF(SUM(LLJX,5)>REF(MA(SUM(LLJX,5),1),1),SUM(LLJX,5),DRAWNULL); B6:=IF(SUM(LLJX,6)>REF(MA(SUM(LLJX,6),1),1),SUM(LLJX,6),DRAWNULL); B7:=IF(SUM(LLJX,7)>REF(MA(SUM(LLJX,7),1),1),SUM(LLJX,7),DRAWNULL); B8:=IF(SUM(LLJX,8)>REF(MA(SUM(LLJX,8),1),1),SUM(LLJX,8),DRAWNULL); B9:=IF(SUM(LLJX,9)>REF(MA(SUM(LLJX,9),1),1),SUM(LLJX,9),DRAWNULL); B10:=IF(SUM(LLJX,10)>REF(MA(SUM(LLJX,10),1),1),SUM(LLJX,10),DRAWNULL); XG:=B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=1.9; DRAWICON(XG,OPEN-0.2,5); BBIBOLL1:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4; UPR1:=BBIBOLL1+6*STD(BBIBOLL1,11); DWN1:=BBIBOLL1-6*STD(BBIBOLL1,11); QJJ1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); XVL1:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSEOPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSEREF(B1,1),B1,DRAWNULL),COLORRED; A2:IF(B2>REF(B2,1),B2,DRAWNULL),COLORRED; A3:IF(B3>REF(B3,1),B3,DRAWNULL),COLORRED; A4:IF(B4>REF(B4,1),B4,DRAWNULL),COLORRED; A5:IF(B5>REF(B5,1),B5,DRAWNULL),COLORRED; A6:IF(B6>REF(B6,1),B6,DRAWNULL),COLORRED; A7:IF(B7>REF(B7,1),B7,DRAWNULL),COLORRED; A8:IF(B8>REF(B8,1),B8,DRAWNULL),COLORRED; A9:IF(B9>REF(B9,1),B9,DRAWNULL),COLORRED; A10:IF(B10>REF(B10,1),B10,DRAWNULL),COLORRED; XG1:=B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=1.9; DRAWICON(XG,-100,1);

解答:

A1:=V*C;

B1:=SUM(A1,1)/SUM(V,1);
B2:=EMA(B1,12);
资金:=(EMA((B1-B2)*100/B1,3)+3)*18;
A:=SUM((C-REF(C,1)),0);
B:=SUM(V,0);
VAR0:=(A-MA(A,12))/(STD(A,12));
V1:=(B-MA(B,12))/(STD(B,12));
CC:=SUM(VAR0/V1*100,2);
主力:=(EMA(CC,2)+EMA(CC,16.18)+资金)*25;
散户:=EMA(主力,3);
XG:CROSS(主力>REF(主力,1),0.1);
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-