指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  均线  短线  趋势  

通达信成本背离金叉副图指标源码

时间:2019-11-30 21:25 来源:股窜网 作者:gucuan 阅读:
成本背离金叉副图指标 源码 通达信
成本背离金叉副图指标 源码 通达信
市场成本:DMA(AMOUNT/V/100,V/CAPITAL),COLORRED;
DRAWICON(CROSS(C,市场成本),L-0.20,1);{1号图标显示红脸}
{PARTLINE(市场成本,市场成本>REF(市场成本,1),RGB(255,0,0),NOT(市场成本<REF(市场成本,1)),RGB(0,0,255),1,RGB(0,0,255)),LINETHICK2;}
MA7:MA(C,7),COLORWHITE;
MA21:MA(C,21),COLORYELLOW;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(5,6,6),"KDJ.D"(5,6,6)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(5,6,6),A2+1)<"KDJ.K"(5,6,6) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
B4:=CROSS(DIFF,DEA) AND CROSS("KDJ.K"(5,6,6),"KDJ.D"(5,6,6));
DRAWTEXT(B1,L-0.20,'▲'),COLORWHITE;
DRAWTEXT(B1,L-0.30,'MACD底背'),COLORWHITE;
DRAWTEXT(B2,L-0.20,'●'),COLORFF00FF;
DRAWTEXT(B2,L-0.30,'KDJ 底背'),COLORFF00FF;
DRAWTEXT(B3,L-0.20,'$'),COLORYELLOW;
DRAWTEXT(B3,L-0.30,'RSI底背'),COLORYELLOW;
DRAWTEXT(B4,L-0.20,'★'),COLOR0099FF;
DRAWTEXT(B4,L-0.30,'金叉共振'),COLOR0099FF;
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-