指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  短线  均线  趋势  

通达信BS买卖点+所属行业及概念信息主图指标公式

时间:2019-10-22 21:43 来源:股窜网 作者:gucuan 阅读:
通达信BS买卖点+所属行业及概念信息主图指标公式
VAR1:=(100-((90*(HHV(HIGH,14)-CLOSE))/(HHV(HIGH,14)-LLV(LOW,14))));
VAR2:=(100-((90*(HHV(HIGH,14)-CLOSE))/(HHV(HIGH,14)-LLV(LOW,14))));
VAR3:=(100-MA(((100*(HHV(HIGH,6)-CLOSE))/(HHV(HIGH,6)-LLV(LOW,6))),34));
DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
STICKLINE(VAR2<MA(VAR3,6),LOW,HIGH,0,1);
STICKLINE(VAR2>MA(VAR3,6),LOW,HIGH,0,1),COLORRED;
STICKLINE(((OPEN>CLOSE)AND(VAR2<MA(VAR3,6))),(CLOSE-0.03),OPEN,2.9,0),COLORCYAN;
STICKLINE(((OPEN<CLOSE)AND(VAR2<MA(VAR3,6))),CLOSE,OPEN,2.9,1),COLORCYAN;
STICKLINE(((OPEN>CLOSE)AND(VAR2>MA(VAR3,6))),OPEN,(CLOSE-0.03),2.9,0),COLORRED;
STICKLINE(((OPEN<CLOSE)AND(VAR2>MA(VAR3,6))),OPEN,CLOSE,2.9,1),COLORRED;
DRAWICON(CROSS(VAR2,MA(VAR3,2)),(LOW-(LOW*0.02)),7);
DRAWICON(CROSS(MA(VAR3,2),VAR1),(HIGH+(HIGH*0.02)),8);
DRAWTEXT_FIX(1,0.50,0,0,' 所属行业:')COLOR0080FF;
DRAWTEXT_FIX(1,0.56,0,0, HYBLOCK)COLORWHITE;
DRAWTEXT_FIX(1,0.62,0,0,' 所属概念:')COLORRED;
DRAWTEXT_FIX(1,0.68,0,0, GNBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.92,0,0,' 流通盘:')COLORBLUE;
DRAWTEXT_FIX(1,0.96,0,0, CON2STR(CAPITAL/1000000,2))COLOR00FFFF;
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-