指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  均线  盘口  短线  趋势  

通达信真正完全换手指标公式

时间:2019-10-08 18:50 来源:股窜网 作者:gucuan 阅读:
通达信真正完全换手指标公式
年:=2013;
月:=1;
日:=1;
{参数设置 年:1990,3000,2011 月:1,12,1 日:1,31,1}
时间:=(年-1900)*10000+月*100+日;
{DRAWTEXT(BARSLAST(DATE<=时间),L*0.95,'换手起点'),COLORRED;
DRAWICON(BARSLAST(DATE<=时间),L*0.96,23)};
HSL:=100*VOL/(FINANCE(7)/100),NODRAW;
GG:=SUM(HSL,BARSLAST(DATE<=时间));
换手1次:=IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=100,DRAWNULL);
换手2次:=IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=200,DRAWNULL);
换手3次:=IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=300,DRAWNULL);
换手4次:=IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=400,DRAWNULL);
换手5次:=IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=500,DRAWNULL);
换手6次:=IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=600,DRAWNULL);
换手7次:=IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=700,DRAWNULL);
换手8次:=IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=800,DRAWNULL);
换手9次:=IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=900,DRAWNULL);
换手10次:=IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=1000,DRAWNULL);
换手11次:=IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=1100,DRAWNULL);
换手12次:=IF(DATE>=时间,SUM(HSL,BARSLAST(DATE<=时间))>=1200,DRAWNULL);
DRAWTEXT(CROSS(换手1次,0.99),0.95,'换手1次'),COLORYELLOW;
DRAWTEXT(CROSS(换手2次,0.99),0.95,'换手2次'),COLORGREEN;
DRAWTEXT(CROSS(换手3次,0.99),0.95,'换手3次'),COLORWHITE;
DRAWTEXT(CROSS(换手4次,0.99),0.95,'换手4次'),COLORYELLOW;
DRAWTEXT(CROSS(换手5次,0.99),0.95,'换手5次'),COLORGREEN;
DRAWTEXT(CROSS(换手6次,0.99),0.95,'换手6次'),COLORWHITE;
DRAWTEXT(CROSS(换手7次,0.99),0.95,'换手7次'),COLORYELLOW;
DRAWTEXT(CROSS(换手8次,0.99),0.95,'换手8次'),COLORGREEN;
DRAWTEXT(CROSS(换手9次,0.99),0.95,'换手9次'),COLORWHITE;
DRAWTEXT(CROSS(换手10次,0.99),0.95,'换手10次'),COLORYELLOW;
DRAWTEXT(CROSS(换手11次,0.99),0.95,'换手11次'),COLORGREEN;
DRAWTEXT(CROSS(换手12次,0.99),0.95,'换手12次'),COLORWHITE;
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-