指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  均线  盘口  短线  趋势  

通达信暖风醉游人指标公式源码

时间:2019-05-31 08:15 来源:股窜网 作者:gucuan 阅读:
股窜网(www.gucuan.com)提醒您,以下是:通达信暖风醉游人指标公式源码
通达信暖风醉游人指标公式源码

AA:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
能量:SMA(AA,32,8),NODRAW;
STICKLINE(能量>80,0,能量,2,0),COLORRED;
STICKLINE(能量>80,0,80,2,0),COLORMAGENTA;
STICKLINE(能量<80,0,能量,2,0),COLORMAGENTA;
STICKLINE(能量<20,0,能量,2,0),COLOR008B00;
STICKLINE(能量>20,0,20,2,0),COLOR008B00;
STICKLINE(能量>20 AND 能量<50,20,能量,2,0),COLORYELLOW;
STICKLINE(能量>50,20,50,2,0),COLORYELLOW;
BB:=IF(能量>REF(能量,1),能量-能量*1/100,能量+能量*1/100);
趋势线:SMA(BB,19,6),COLORRED,LINETHICK3;
差值:能量-趋势线,NODRAW;
IF(差值>0,趋势线,DRAWNULL),COLORRED,LINETHICK3;
IF(差值<0,趋势线,DRAWNULL),COLORGREEN,LINETHICK3;
危险区:80,COLORMAGENTA,LINETHICK3;
安全区:20,COLOR008B00,LINETHICK3;
中线:50,COLORYELLOW,LINETHICK3;
{M:=13;N:=30;
A01:=(C+O+L+H)/4;
A02:=(WINNER((A01 * 1.04)) * 100.000);
A03:=(WINNER((A01 * 0.96)) * 100.000);
A04:A03,NODRAW;
A08:A02-A03,NODRAW;
A06:( 100.000 - A02),NODRAW;
STICKLINE( 1.000,0,A04, 2,0),COLORRED;
STICKLINE( 1.000, 100.000,A02, 2,0), COLOR008B00;
STICKLINE( 1.000,A04,(100-A06), 2,0),COLORYELLOW;
A0A:=(((((HHV(A04, 15.000) - A03) / A03) * 100.000) > N) AND (HHV(A04, 15.000) > 50.000));
STICKLINE(A0A,(0 - 2.000), 2.000, 4,0),COLORYELLOW;
STICKLINE(NOT(A0A),(0 - 2.000), 2.000, 4,0),COLORMAGENTA;
获利:MA(A03,M),COLORRED,LINETHICK3;
浮动: (MA(A02,M) - MA(A03,M)),COLORYELLOW,LINETHICK3;
套牢: (100.000 - MA(A02,M)),COLOR008B00 LINETHICK3;};
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-