指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  均线  盘口  短线  趋势  

资金强度黑马改进版(指标/源码 副图/选股 通达信 贴图)无未来

时间:2019-03-02 15:11 来源:股窜网 作者:gucuan 阅读:
资金强度黑马是片片雪2015的副图公式,它根据资金流入的强度来判断主力控盘的情况,由散户套牢系数和主力控盘系数两个数据分析个股的走向。
细心的公式高手可能会发现,资金强度黑马存在几个需要改进的地方。比如用高度控盘进行选股,成功率只有45%,似乎太低了一点。这个改进版作了修改和优化,新增了买入信号,成功率提高到75%,而且便于选股和预警,操作性更强。
本来可以把成功率提高到81.39%,但是,出票数却不尽人意,低至450次,发出来的话,不知道要招致多少喷子的攻击,差评和低推荐率可以想见。坛子里的喷子比较多,不得不防,谁也不喜欢被喷子喷的一身脏水,洗都洗不干净。兼顾成功率和出票数,就发了这个资金强度黑马改进版,没有未来函数,希望大家喜欢!




资金强度黑马-通达信
资金强度黑马副图公式:
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZSHTL:=SHCM/(ZLCM+SHCM)*100;
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZCMZL:=MA(ZLCM+SHCM,13);
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);
ZSHJJ:=EMA(ZSHTL,89);
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
散户套牢系数:INTPART(ZSHTL),COLORYELLOW;
主力控盘系数:INTPART(ZZLKP),COLORCYAN;
资金流入强度:ZJLRQD,LINETHICK2,COLORRED;
市场筹码总量:INTPART(ZCMZL),COLORWHITE,NODRAW;
K1:=LLV(LOW,5);
K2:=HHV(HIGH,5);
K3:=EMA((((C-K1)/(K2-K1))*100),4);
K5:=((HIGH+LOW)/2);
K6:=DMA(K5,(VOL/SUM(VOL,5)));
K7:=DMA(K5,(VOL/SUM(VOL,13)));
K8:=DMA(K5,(VOL/SUM(VOL,34)));
K9:=DMA(K5,(VOL/SUM(VOL,75)));
KA:=EMA(WINNER((0.9*C)),5);
KB:=(1-EMA(WINNER((1.2*C)),5));
KC:=EMA(WINNER(CLOSE),5);
KDY:=((100*(C-K6))/K6);
KE:=((100*(C-K7))/K7);
KF:=((100*(MIN(C,O)-K8))/K8);
KG:=BARSLAST(((K8>K9) AND (REF(K8,1)<= REF(K9,1))));
KH:=((((COUNT(((WINNER(CLOSE)<0.11) AND (EMA(WINNER(CLOSE),5)<0.15)),2)>0) OR (((1-WINNER((1.2*C))) >=0.8)
 AND (WINNER(C)<0.05))) AND (COUNT((KE<(0-16)),2)>0)) AND (COUNT((KF<(0-20)),2)>0));
K12:=((((COUNT((KDY<(0-10)),2)>0) AND (COUNT((KE<(0-15)),2)>0)) AND (COUNT((KF<(0-15)),2)>0)) AND (COUNT((KA>0.8),KG)=0));
K13:=(((COUNT((KH OR K12),2)>0) AND (K3>REF(K3,1))) AND (((1-WINNER((1.15*CLOSE)))*100)>80));
K14:=IF((K13 AND (COUNT(K13,3)<=1)),1,0);
ZVF:=100*(C-REF(C,1))/REF(C,1);
控盘:主力控盘系数>10 AND 资金流入强度>-10,COLOR0066FF;
高度控盘:CROSS(主力控盘系数,50),COLORGREEN;
XG:BARSSINCEN(K14,10) AND ZVF>3 AND 控盘,COLORMAGENTA;
DRAWTEXT(XG,50+10,'买入'),COLORMAGENTA;
STICKLINE(C>0,ZSHTL,ZZLKP,0,0),COLOREEEEEE;
STICKLINE(ZSHJJ>REF(ZSHJJ,1),ZSHTL,ZSHJJ,1,0),COLORAAAAAA;
STICKLINE(C>0,ZZLKP,0,0,0),COLORBLUE;
STICKLINE(ZZLKP>75,ZZLKP,0,2,0),COLORFFFFFF;
STICKLINE(ZZLJJ>REF(ZZLJJ,1),ZZLKP,ZZLJJ,4,0),COLORRED;
STICKLINE(ZSHTL>=90,ZZLKP,0,5,0),COLOR66FFCC;
 
 
 
资金强度黑马选股公式:
ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);
主力控盘系数:=INTPART(ZZLKP);
资金流入强度:=ZJLRQD;
K1:=LLV(LOW,5);
K2:=HHV(HIGH,5);
K3:=EMA((((C-K1)/(K2-K1))*100),4);
K5:=((HIGH+LOW)/2);
K6:=DMA(K5,(VOL/SUM(VOL,5)));
K7:=DMA(K5,(VOL/SUM(VOL,13)));
K8:=DMA(K5,(VOL/SUM(VOL,34)));
K9:=DMA(K5,(VOL/SUM(VOL,75)));
KA:=EMA(WINNER((0.9*C)),5);
KDY:=((100*(C-K6))/K6);
KE:=((100*(C-K7))/K7);
KF:=((100*(MIN(C,O)-K8))/K8);
KG:=BARSLAST(((K8>K9) AND (REF(K8,1)<= REF(K9,1))));
KH:=((((COUNT(((WINNER(CLOSE)<0.11) AND (EMA(WINNER(CLOSE),5)<0.15)),2)>0) OR (((1-WINNER((1.2*C))) >=0.8)
 AND (WINNER(C)<0.05))) AND (COUNT((KE<(0-16)),2)>0)) AND (COUNT((KF<(0-20)),2)>0));
K12:=((((COUNT((KDY<(0-10)),2)>0) AND (COUNT((KE<(0-15)),2)>0)) AND (COUNT((KF<(0-15)),2)>0)) AND (COUNT((KA>0.8),KG)=0));
K13:=(((COUNT((KH OR K12),2)>0) AND (K3>REF(K3,1))) AND (((1-WINNER((1.15*CLOSE)))*100)>80));
K14:=IF((K13 AND (COUNT(K13,3)<=1)),1,0);
ZVF:=100*(C-REF(C,1))/REF(C,1);
控盘:=主力控盘系数>10 AND 资金流入强度>-10;
XG:BARSSINCEN(K14,10) AND ZVF>3 AND 控盘;


资金强度黑马改进版(指标/源码 副图/选股 通达信 贴图)无未来下载地址
提取码:28ke 
 
股窜网资源下载须知:
1.股窜网资源如需解压密码请输入本站域名:www.gucuan.com 请仔细输入!复制无效!
2.下载书籍如果链接失效或遇到其他问题,请在网页下方联系我们或关注公众号反馈,离线发送给你
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-