指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  均线  短线  趋势  

通达信抓牛资金指标公式源码

时间:2019-11-20 11:03 来源:股窜网 作者:gucuan 阅读:
通达信抓牛资金指标公式
通达信抓牛资金指标公式
A1:=100-100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55));
A2:=100*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13));
A3:=MA(A2,13);
STICKLINE(CROSS(A1,50),50,60,3,0),COLORGRAY;
DRAWBAND(A1,255,60,0);
资金:A1-A3,COLORYELLOW;
A4:=ATAN((资金/REF(资金,1)-1)*100)*180/3.1416;
STICKLINE(CROSS(资金,0),0,30,3,0),COLORLIRED;
0,COLORLIMAGENTA;
60;
A5:=531;
A6:=1510000;
A7:=A5+A6;
A8:=IF(DATE>A7,0,1);
A9:=REF(CLOSE,1);
A10:=EMA(HHV(HIGH,1),8);
A11:=EMA(CLOSE,8);
A12:=A11<REF(A11,1) AND CLOSE<A11;
A13:=IF(A10<REF(A10,1) OR A12,1,0);
A14:=SMA(MAX(CLOSE-A9,0),2,1)/SMA(ABS(CLOSE-A9),2,1)*100;
A15:=45;
A16:=20;
A17:=A14<A15 AND REF(A14,1)>A15;
A18:=A14<A16 AND REF(A14,1)>A16*A8;
DRAWTEXT(CURRBARSCOUNT=129,0.5,1032),COLOR889999;
抓牛:(COUNT(A13=1,4)=3 AND A13=0 AND OPEN<CLOSE AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.085)*89>=89 OR ((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.085 AND (REF(A18,1) OR REF(A17,1))) AND A8=1,STICK,COLORLIRED,LINETHICK4;
DRAWTEXT(抓牛,抓牛*0.71,1033),COLORLIRED;
A19:=240/FROMOPEN;
A20:=A19;
A21:=(HIGH-LOW)*1000000/(VOL*A20);
A22:=EMA(CLOSE,12)-EMA(CLOSE,26);
A23:=EMA(A22,9);
A24:=A22-A23;
A25:=IF(A24,LLV(LOW,21),DRAWNULL);
A26:=HHV(HIGH,80)*0.99;
A27:=CONST(A26);
A28:=LLV(A25,80);
A29:=CONST(A28);
A30:=MA(CLOSE,20);
A31:=CLOSE>MA(CLOSE,5);
A32:=MA(CLOSE,5)>MA(CLOSE,10);
A33:=CLOSE>MA(CLOSE,10);
A34:=MA(CLOSE,5)>MA(CLOSE,20);
A35:=CLOSE>MA(CLOSE,20);
A36:=REF(A30,1);
A37:=A30>A36;
A38:=IF(A31,10,0-10)+IF(A32,10,0-10)+IF(A33,10,0-10)+IF(A34,10,0-10)+IF(A35,10,0-10)+IF(A37,10,0-10);
A39:=CLOSE/INDEXC;
A40:=MA(A39,5);
A41:=MA(A39,10);
A42:=MA(VOL,5);
A43:=MA(VOL,10);
A44:=CONST(IF(A38>0,200,100));
A45:=CONST(IF(A38>0,0,100));
A46:=CONST(IF(A38>0,100,100));
A47:=A27;
A48:=A29;
A49:=A27;
A50:=CONST(IF(CROSS(A38,1) AND A42>=A43 AND A39>=A40,1,0));
A51:=CONST(IF(CROSS(A38,1) AND A42<A43 AND A39>=A40,1,0));
A52:=CONST(IF(CROSS(A38,1) AND A42>A43 AND A39<A40,1,0));
A53:=CONST(IF(CROSS(A38,1) AND A42<=A43 AND A39<A40,1,0));
A54:=CONST(IF(CROSS(1,A38) AND A42>=A43 AND A39>=A40,1,0));
A55:=CONST(IF(CROSS(1,A38) AND A42<A43 AND A39>=A40,1,0));
A56:=CONST(IF(CROSS(1,A38) AND A42>=A43 AND A39<A40,1,0));
A57:=CONST(IF(CROSS(1,A38) AND A42<A43 AND A39<A40,1,0));
A58:=CONST(IF(A38>=1 AND REF(A38,1)>0 AND A42<A43 AND A39>=A40,1,0));
A59:=CONST(IF(A38>=1 AND REF(A38,1)>0 AND A42<A43 AND A39>=A40,1,0));
A60:=CONST(IF(A38>=1 AND REF(A38,1)>0 AND A42>=A43 AND A39<A40,1,0));
A61:=CONST(IF(A38>=1 AND REF(A38,1)>0 AND A42<A43 AND A39<A40,1,0));
A62:=CONST(IF(A38<1 AND REF(A38,1)<0 AND A42>=A43 AND A39>=A40,1,0));
A63:=CONST(IF(A38<1 AND REF(A38,1)<0 AND A42<A43 AND A39>=A40,1,0));
A64:=CONST(IF(A38<1 AND REF(A38,1)<0 AND A42>=A43 AND A39<A40,1,0));
A65:=CONST(IF(A38<1 AND REF(A38,1)<0 AND A42<A43 AND A39<A40,1,0));
A66:=CONST(IF(CROSS(A38,1) AND A42>=A43,1,0));
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-