指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 均线  黑马王子  盘口  短线  趋势  

通达信指标:主力雷达幅图指标公式源码

时间:2019-05-14 10:57 来源:股窜网 作者:gucuan 阅读:
股窜网提醒您以下是:通达信指标主力雷达幅图指标公式源码
主力线在蓝色中线上,而且主力蓝线在散户红线上方,才有操作机会;在蓝色线下,持币;

主力雷达幅图演示: 

AAA:=REF(VOL,1)*100;
BBB:=REF(VOL,2)*100;
CCC:=REF(VOL,3)*100;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
DRAWTEXT(CROSS(85,RSI1),80,'顶');
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
NOTEXT1:(VARB<20 AND VARC<25 AND VARD>50 AND AR<70 AND VOL*100<AAA AND AAA<BBB AND BBB<CCC)*30,LINETHICK2,COLORC87800;
NOTEXT2:=CROSS(85,RSI1)*30;
STICKLINE(NOTEXT2,1,30,2,0),COLORGREEN;
DRAWTEXT(CROSS(RSI1,25),-100,'底');
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,COLORCYAN;
散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,COLORRED;
DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,'升');  
DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,14);
DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND NOTEXT1 ,-60,'底');
{正负量比:=1200*(WINNER(C)-WINNER(O));
STICKLINE(100*V/CAPITAL>= 3 AND 100*V/CAPITAL<7,100*V/CAPITAL*2,100,2,0),COLORRED;
STICKLINE(100*V/CAPITAL>= 7,100,100*V/CAPITAL*2,7,0),COLORGREEN;};
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-