指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 均线  黑马王子  盘口  短线  趋势  

通达信指标公式:日线绝对底选股指标公式源码

时间:2019-05-13 19:18 来源:股窜网 作者:gucuan 阅读:
股窜网提醒您以下是:日线绝对底选股指标公式
日线绝对底选股指标公式
N:=9;
M:=14;
N1Y:=6;
TYP := (HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M)),COLORFF00FF;
C1R:=SMA(CC1,3,1);
C2R:=SMA(C1R,3,1);
C3R:=3*C1R-2*C2R;
CB1:=EMA(C3R,5);
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1Y,1)/SMA(ABS(CLOSE-LC),N1Y,1)*100;
RSI:=(RSI1-50)*5,LINETHICK2,COLOR0000FF;
R1:=SMA(RSI,3,1);
DD1:=SMA(R1,3,1);
J1:=3*R1-2*DD1;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RRSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K11:=SMA(RRSV,5,1);
D11:=SMA(K11,3,1);
J11:=3*K11-2*D11;
KKK:=SMA(RRSV,3,1);
KK1:=(K11-50)*5,COLORFFFF00;
K2:=SMA(KK1,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
买入R:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100;
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-