指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 同花顺公式 >
热门搜索: 黑马王子  盘口  短线  均线  趋势  

量化买卖点同花顺指标公式源码

时间:2020-09-22 23:54 来源:股窜网 作者:gucuan 阅读:

X_1:=MA(SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),VOL,0)),0)/25000,2);
X_2:=EMA(X_1,12);
X_3:=EMA(X_1,26);
X_4:=CLOSE-REF(CLOSE,1);
X_5:=100*EMA(EMA(X_4,6),6)/EMA(EMA(ABS(X_4),6),6);
X_6:=100*EMA(EMA(X_4,12),12)/EMA(EMA(ABS(X_4),12),12);
X_7:=100*EMA(EMA(X_4,26),26)/EMA(EMA(ABS(X_4),26),26);
X_8:=CLOSE-REF(CLOSE,1);
X_9:=100*EMA(EMA(X_8,9),9)/EMA(EMA(ABS(X_8),9),9);
X_10:=MA(X_9,5);
X_11:=VOL/CAPITAL*100;
X_12:=MA(X_11,30)/MA(INDEXA,10)*MA(INDEXA,60);
X_13:=MA(X_11,120)/MA(INDEXA,10)*MA(INDEXA,60);
X_14:=1;
X_15:=EMA(HIGH,30)*1.15;
X_16:=REF(X_15,1);
X_17:=EMA(LOW,3)*0.99;
X_18:=EMA(LOW,30)*0.85;
X_19:=SMA(X_17,10,1);
X_20:=SMA(X_18,10,1);
X_21:=COUNT(X_19/X_20<0.2,5);
X_22:=COUNT(LLV(X_15,10)=X_15,10);
X_23:=REF(COUNT(CLOSE/REF(CLOSE,1)>1.095,30)>=1,1);
X_24:=X_17>X_18 AND LOW<X_18;
X_25:=OPEN<REF(LOW,1) AND CLOSE>OPEN AND CLOSE<REF(LOW,1);
金钻绝杀:X_24 AND X_25;
接近底部:CROSS(X_18,X_17);
风险绝杀:CROSS(X_15,X_17);

上一篇:同花顺飞龙出坑指标公式源码

下一篇:没有了

推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-