指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 同花顺公式 >
热门搜索: 黑马王子  均线  盘口  短线  趋势  

同花顺三线主升指标公式源码

时间:2019-06-25 14:28 来源:股窜网 作者:gucuan 阅读:
股窜网(www.gucuan.com)提醒您,以下是:同花顺三线主升指标公式源码
同花顺三线主升指标公式源码
X_1:=CLOSE*VOL;
X_2:=EMA((EMA(X_1,3)/EMA(VOL,3)+EMA(X_1,6)/EMA(VOL,6)+EMA(X_1,12)/EMA(VOL,12)+EMA(X_1,24)/EMA(VOL,24))/4,13);
X_3:=EMA(CLOSE,9);
MF1:EMA(X_3*1.11,5),colormagenta,LINETHICK1;
X_4:=CLOSE*VOL;
X_5:=EMA((EXPMA(X_4,3)/EXPMA(VOL,3)+EXPMA(X_4,6)/EXPMA(VOL,6)+EXPMA(X_4,12)/EXPMA(VOL,12)+EXPMA(X_4,24)/EXPMA(VOL,24))/4,13);
X_6:=1.13*X_5;
X_7:=MA(HIGH,30)*(1+15/100);
X_8:=CROSS(CLOSE,MF1) AND CLOSE>=REF(CLOSE,1)*1.048;
DRAWICON(CROSS(CLOSE,MF1),LOW*0.96,26);
DRAWICON(CROSS(CLOSE,MF1),LOW*0.92,13);
X_9:=CROSS(CLOSE,X_6) AND CLOSE>=REF(CLOSE,1)*1.048;
X_10:=CROSS(CLOSE,X_7) AND CLOSE>=REF(CLOSE,1)*1.048;
X_11:=MA(CLOSE,20);
STICKLINE(CLOSE/REF(CLOSE,1)>=1.09,OPEN,CLOSE,2,0),coloryellow;
STICKLINE((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.049 AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)<0.098,CLOSE,OPEN,2,0),colormagenta;
X_12:=MA(CLOSE,5);
X_13:=MA(CLOSE,8);
X_14:=MA(CLOSE,13);
X_15:=MA(CLOSE,21);
X_16:=MA(CLOSE,34);
X_17:=MA(CLOSE,50);
X_18:=OPEN<=X_12 AND CLOSE>X_12;
X_19:=OPEN<=X_13 AND CLOSE>X_13;
X_20:=OPEN<=X_14 AND CLOSE>X_14;
X_21:=OPEN<=X_15 AND CLOSE>X_15;
X_22:=OPEN<=X_16 AND CLOSE>X_16;
X_23:=OPEN<=X_17 AND CLOSE>X_17;
X_24:=X_18+X_19+X_20+X_21+X_22+X_23>4;
X_25:=CLOSE>OPEN AND CLOSE>REF(CLOSE,1)*1.03 AND CLOSE=HIGH AND X_24;
DRAWICON(X_25,LOW*0.98,30);
STICKLINE(X_25,CLOSE,OPEN,2,0),coloryellow;
STICKLINE(X_25,CLOSE,OPEN,1.5,0),colorred;
STICKLINE(X_25,CLOSE,LOW,0.02,0),colorblack;
STICKLINE(X_25,OPEN,LOW,0,0),colorgreen;
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-