指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  短线  均线  趋势  

通达信起爆线买卖指标公式源码

时间:2020-09-04 09:24 来源:股窜网 作者:gucuan 阅读:
今天小编给大家分享的指标是通达信起爆线买卖指标公式源码,喜欢的同学拿去研究吧!
通达信起爆线买卖指标公式源码

短趋势:((3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-50)*1.032+50),colorred;
VAR2:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR3:=LLV(LOW,34);
VAR4:=HHV(HIGH,34);
VAR1:=HHV(HIGH,90);
长趋势:EMA((VAR2-VAR3)/(VAR4-VAR3)*100,13),COLOR00FF00;
判断底:SQRT(SQRT(SQRT(MA(1/(CLOSE/VAR1)*100,4)/10000)))*5;
VAR5:=CROSS(短趋势,长趋势) AND 长趋势<25;
底部:STICKLINE(短趋势<10 AND 判断底>0,0,5,6,1);
STICKLINE(VAR5,0,20,3,0) ,colorred;
DRAWICON(VAR5 AND 判断底>0,60,1);
DRAWTEXT(COUNT(短趋势<10 AND 判断底>0,8) AND VAR5,50,'买');

推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-