指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  盘口  均线  短线  趋势  

通达信飞鹰指标公式源码

时间:2019-11-20 11:07 来源:股窜网 作者:gucuan 阅读:
通达信飞鹰指标公式
通达信飞鹰指标公式
DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0),COLORYELLOW,LINETHICK2;
MA5:MA(C,5),COLORWHITE,LINETHICK2;
MA20:MA(C,20),COLORFF00FF,LINETHICK2;
MA90:MA(C,90),COLORFFCC66,LINETHICK2;
Y1:=MA(C,5)>MA(C,20) AND MA(C,5)>MA(C,90) AND MA(C,90)>REF(MA (C,90),1);
Y2:=Y1 AND CROSS(MA(C,20),MA(C,90));
DRAWICON(Y2,L-0.10,5);
F1:=MA(C,5)>MA(C,90) AND MA(C,20)>MA(C,90) AND MA(C,90)>REF(MA (C,90),1);
F2:=F1 AND CROSS(MA(C,5),MA(C,20));
DRAWICON(F2,L-0.10,9);
DRAWICON(CROSS(MA5,MA20),MA5,1);
DRAWICON(CROSS(MA5,MA90),MA5,1);
DRAWICON(CROSS(MA20,MA5),MA20,1);
DRAWICON(CROSS(MA20,MA90),MA20,1);
DRAWICON(CROSS(MA90,MA5),MA90,1);
DRAWICON(CROSS(MA90,MA20),MA90,1);
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-