指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  均线  盘口  短线  趋势  

通达信稳妥多空主图及选股指标公式

时间:2019-10-06 21:37 来源:股窜网 作者:gucuan 阅读:
A:=(3*C+H+L+O)/6;
多方线:(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)
+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210,COLORYELLOW;
空方线:MA(多方线,10),COLORRED;
生命线:MA(多方线,30),COLORWHITE,LINETHICK2;
ZT:=C>=ZTPRICE(REF(CLOSE,1),0.1);
STICKLINE(ZT,O,C,3,0),COLORYELLOW;
STICKLINE(ZT,H,L,0,0),COLORYELLOW;
DT:=C<=DTPRICE(REF(CLOSE,1),0.1);
STICKLINE(DT,O,C,3,0),COLORBLUE;
STICKLINE(DT,H,L,0,0),COLORBLUE;
DRAWICON(CROSS(空方线,多方线),空方线+0.5,2);
DRAWICON(CROSS(多方线,空方线),多方线+0.5,1);

{
选股公式:

A:=(3*C+H+L+O)/6;
多方线:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)
+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)
+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
空方线:=MA(多方线,10);
生命线:=MA(多方线,30);
XG:CROSS(多方线,空方线) AND C>=生命线;
}
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-