指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  均线  盘口  短线  趋势  

通达信指标公式:小散利器选股指标公式源码

时间:2019-05-13 19:16 来源:股窜网 作者:gucuan 阅读:
股窜网提醒你以下是:小散利器选股指标公式源码


VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
SS1:=FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);
SM01:=MA((2*C+H+L)/4,5);
SM02:=SM01*(200-102)/100;
SM03:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SM04:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SM05:=3*SMA(SM04,3,1)-2*SMA(SMA(SM04,3,1),3,1);
SM06:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SM07:=SM02<SM03&&SM05>REF(SM05,1)&&REF(SM05,1)<REF(SM05,2)&&SM06<-100
&&SM06>REF(SM06,1);
买点:=SM07;
选股:=SS1 AND 买点;
ZF:=(C-REF(C,1))/REF(C,1)*100;
极阴:=ZF{178448.COM--WEN98编制} <= -3;
次阳:=C > O AND C > REF((O+C)/2,1);
相对低位:=C < 2*LLV(L,240);
目标:=REF(极阴,1) AND 次阳 AND 相对低位;
X_1:=MA(CLOSE,30);
X_2:=MA(CLOSE,72);
中轨:=(X_1+X_2)/2;
KY4:=中轨*0.8;
目标 AND EXIST(选股,4) AND EXIST(L<KY4,4) AND C/REF(C,1)<1.05;
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-