指标大全 移动平均线 MACD KDJ 成交量 BOLL RSI OBV CCI DMI 乖离率 SAR 威廉指标 宝塔线 | 股票公式 通达信指标 同花顺 飞狐 东方财富 大智慧 股票书籍下载
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
当前位置股窜网 > 指标公式 > 通达信公式 >
热门搜索: 黑马王子  均线  盘口  短线  趋势  

【金钻指标】主力送钱终极版,短线捕牛利器 主力送钱指标3号

时间:2018-11-29 14:48 来源:股窜网 作者:gucuan 阅读:
【金钻指标】主力送钱终极版,短线捕牛利器 主力送钱指标3号
主力送钱终极版!!短线压箱体的法宝,短线捕牛利器!!!---------主力送钱指标3号


主力给你送钱,你要不要?一定要.回调的低点,主力送钱3号终极版,太过给力!!!再现实战指标的威力!

本指标只有通达信可用,非源码,不带未来函数,信号收盘后不漂移,无时间限制,为参考选股之用,股市不确定性较大,一切买卖和盈亏与指标无关~风险自负!

实战指标,信号个股我们不但信号宝箱实战参与,而且自己也会大仓位买入,所以不同与其他人不参与实战的,我们不喜欢纸上谈兵,真正参与实战的,才能体现我们对指标的信心,同时又能不断在实战中提升指标的精准度,那才是真正能让你盈利的好指标!


副图源码:
X_1:=REF(CLOSE,1)/REF(CLOSE,2)>=1.095;
X_2:=OPEN>REF(CLOSE,1) AND CLOSE>OPEN;
X_3:=HIGH>CLOSE AND OPEN>LOW AND LOW>=REF(CLOSE,1);
X_4:=VOL>REF(VOL,1);
X_5:=X_1 AND X_2 AND X_3 AND X_4;
X_6:=(CLOSE-REF(CLOSE,3))/REF(CLOSE,3)*100>16.6 OR (CLOSE-REF(CLOSE,2))/REF(CLOSE,2)*100>15.15 AND HIGH/CLOSE<1.02 AND MACD.MACD<1.3 AND COUNT(CLOSE>=OPEN,2)=2;
X_7:=X_6 AND REF(COUNT(X_6,3)=0,2) AND COUNT(CLOSE/REF(CLOSE,1)>1.099,3)>=1;
X_8:=3;
X_9:=100-3*SMA((CLOSE-LLV(LOW,X_8))/(HHV(HIGH,X_8)-LLV(LOW,X_8))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,X_8))/(HHV(HIGH,X_8)-LLV(LOW,X_8))*100,20,1),15,1);
X_10:=EMA(AMOUNT/VOL/100,3);
X_11:=EMA(AMOUNT/VOL/100,26);
X_12:=X_10-X_11;
X_13:=IF(1000*X_12/X_10>0,1000*X_12/X_10,0);
X_14:=CROSS(X_13,X_9);
X_15:=(HHV(HIGH,26)-CLOSE)/(HHV(HIGH,26)-LLV(LOW,26))*100;
X_16:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100;
X_17:=SMA(X_16,8,1)-2;
X_18:=COUNT(X_14 AND X_13>27,5)>=1 AND X_13>X_17 AND X_13>52 AND X_13<119 AND CLOSE>=OPEN AND MACD.MACD>0.01 AND SKDJ.K>SKDJ.D AND (REF(CLOSE>=OPEN,1) OR CLOSE/REF(CLOSE,1)>1.099);
X_19:=CLOSE/REF(CLOSE,1)>=1.095;
X_20:=COUNT(X_19,2)=2 AND COUNT(OPEN=CLOSE,2)<=1;
X_21:=BARSLAST(X_20);
X_22:=X_21<6;
X_23:=CLOSE/REF(CLOSE,1)>=0.96;
X_24:=CLOSE/HHV(CLOSE,X_21+1)<=0.93;
X_25:=X_22 AND X_23 AND X_24 AND X_19<1;
X_26:=COUNT(X_25,3)>=1 AND CLOSE/OPEN>0.995 AND OPEN<REF(CLOSE,1) AND REF(CLOSE<OPEN,1);
X_27:=COUNT(X_26,2)>=1 AND HIGH/CLOSE>CLOSE/OPEN AND CLOSE/OPEN<OPEN/LOW AND CLOSE/OPEN<1.03 AND CLOSE/OPEN>0.997 AND REF(LOW<EMA(CLOSE,5),1) AND HIGH/LOW>1.042 AND CLOSE<REF(CLOSE,1) AND (CLOSE<OPEN OR (CLOSE>OPEN AND (HIGH/LOW<1.045 OR (HIGH/CLOSE<CLOSE/OPEN AND CLOSE/OPEN<OPEN/LOW) OR HIGH<MA(CLOSE,5))));
X_28:=COUNT(CLOSE<OPEN,5)<3;
X_29:=COUNT(X_21<6 AND VOL/MA(VOL,20)<1.1 AND CLOSE/REF(CLOSE,1)<1.03 AND X_28 AND CLOSE/OPEN<1.038 AND CLOSE/OPEN>0.9538 AND (CLOSE>OPEN OR CLOSE<OPEN) AND CLOSE/OPEN<REF(CLOSE/OPEN,1) AND LOW<MA(CLOSE,5) AND REF(CLOSE/OPEN>0.987,1) AND (CLOSE<OPEN OR (CLOSE>OPEN AND (HIGH/LOW<1.045 OR (HIGH/CLOSE<CLOSE/OPEN AND CLOSE/OPEN<OPEN/LOW) OR HIGH<MA(CLOSE,5)))),3)>=1 AND (CLOSE>OPEN AND OPEN<MA(CLOSE,5) OR LOW/MA(CLOSE,10)<0.999 OR (CLOSE<OPEN AND CLOSE/MA(CLOSE,5)<1.005 AND CLOSE>MA(CLOSE,5)));
X_30:=X_21<14 AND VOL/MA(VOL,10)<1.1 AND CLOSE/REF(CLOSE,1)<1.03 AND X_28 AND CLOSE/OPEN<1.038 AND CLOSE/OPEN>0.9538 AND LOW<MA(CLOSE,5) AND CLOSE<MA(CLOSE,5) AND COUNT(CLOSE<OPEN,2)<=1 AND CLOSE>OPEN AND CLOSE/OPEN<REF(CLOSE/OPEN,1) AND REF(CLOSE/OPEN>1.0122,1);
X_31:=X_21<6 AND VOL/MA(VOL,5)<1.1 AND CLOSE/REF(CLOSE,1)<1.03 AND X_28 AND CLOSE/OPEN<1.038 AND CLOSE/OPEN>0.938 AND HIGH/CLOSE>CLOSE/OPEN AND HIGH<MA(CLOSE,5) AND CLOSE>OPEN;
X_32:=CLOSE/REF(CLOSE,1)>=1.095 AND CLOSE=HIGH;
X_33:=COUNT(X_32,2)=2 AND COUNT(OPEN=CLOSE,2)<1;
X_34:=BARSLAST(X_33);
X_35:=X_34<6;
X_36:=CLOSE/REF(CLOSE,1)>=0.96;
X_37:=CLOSE/HHV(CLOSE,X_34+1)<=0.93;
X_38:=X_35 AND X_36 AND X_37 AND X_32<1;
X_39:=COUNT(X_38,3)>=1 AND CLOSE/OPEN>0.995 AND OPEN<REF(CLOSE,1) AND REF(CLOSE<OPEN,1);
X_40:=COUNT(CLOSE<OPEN,4)<3;
X_41:=X_34<6 AND VOL/MA(VOL,3)<1.1 AND CLOSE/REF(CLOSE,1)<1.03 AND X_40 AND CLOSE/OPEN<1.0012 AND CLOSE/OPEN>0.9988 AND HIGH/CLOSE>CLOSE/OPEN AND CLOSE/OPEN<OPEN/LOW AND OPEN<REF(CLOSE,1) AND HIGH/CLOSE>OPEN/LOW AND CLOSE>OPEN;
X_42:=LOW>REF(HIGH,1);
X_43:=REF(REF(HIGH,1),BARSLAST(X_42));
X_44:=COUNT(LOW<X_43,BARSLAST(X_42))=0 AND BARSLAST(X_42)>1 AND BARSLAST(X_42)<6;
X_45:=REF(COUNT(X_42,3)>=1,3) AND REF(COUNT(CLOSE/OPEN>1.021,4)>=1,1) AND X_44 AND CLOSE/OPEN<1.015 AND CLOSE/OPEN>0.985 AND LOW/MA(CLOSE,5)<1.01 AND COUNT(X_7 OR X_5,9)>=1 AND REF(CLOSE>OPEN,1) AND (CLOSE/OPEN<REF(CLOSE/OPEN,1) OR VOL<REF(VOL,1)) AND REF(HIGH=CLOSE AND CLOSE/OPEN>1.008 OR REF(HIGH=CLOSE AND CLOSE/OPEN>1.008,1) OR REF(HIGH=CLOSE AND CLOSE/OPEN>1.008,2) OR CLOSE/OPEN>1.04 OR REF(CLOSE/OPEN>1.04,1) OR REF(CLOSE/OPEN>1.04,2),2) AND (CLOSE>OPEN OR CLOSE<OPEN) AND COUNT(CLOSE<OPEN AND OPEN/REF(CLOSE,1)>1.05,4)<1 AND (CLOSE<OPEN AND CLOSE>MA(CLOSE,5) OR CLOSE>OPEN) AND (CLOSE<OPEN OR (CLOSE>OPEN AND (HIGH/LOW<1.045 OR (HIGH/CLOSE<CLOSE/OPEN AND CLOSE/OPEN<OPEN/LOW) OR HIGH<MA(CLOSE,5))));
X_46:=REF(COUNT(X_18 OR X_7 OR X_5,7)>=1,1) AND (REF(CLOSE>OPEN,1) OR CLOSE<REF(CLOSE,1) OR (REF(CLOSE<=OPEN,1) AND CLOSE<REF(OPEN,1))) AND REF(COUNT(CLOSE/REF(CLOSE,1)>1.0985 AND HIGH=CLOSE,4)<=3 AND COUNT(CLOSE/REF(CLOSE,1)>1.0985 AND HIGH=CLOSE,5)>=1,1) AND REF(CLOSE>=OPEN,1) AND REF(COUNT(CLOSE/OPEN>0.968,2)=2,3) AND CLOSE/OPEN>1.01 AND LOW<=REF(LOW,1) AND HIGH/CLOSE<CLOSE/OPEN AND CLOSE/OPEN>OPEN/LOW AND CLOSE/OPEN>REF(CLOSE/OPEN,1) AND OPEN<MA(CLOSE,5) AND CLOSE>MA(CLOSE,5) AND REF(OPEN<REF(CLOSE,1) AND OPEN>MA(CLOSE,5),1) AND (HIGH<REF(HIGH,2) OR HIGH<REF(HIGH,1));
X_47:=X_21<6 AND VOL/MA(VOL,8)<1.1 AND CLOSE/REF(CLOSE,1)<1.03 AND X_8 AND CLOSE/OPEN<1.038 AND CLOSE/OPEN>0.9538 AND (CLOSE>OPEN OR CLOSE<OPEN) AND (CLOSE/OPEN<REF(CLOSE/OPEN,1) OR (CLOSE/OPEN>OPEN/LOW AND HIGH/CLOSE<CLOSE/OPEN)) AND LOW<MA(CLOSE,5) AND REF(CLOSE/OPEN>0.987,1) AND REF(CLOSE/REF(CLOSE,1)>1.095 AND HIGH=CLOSE AND CLOSE>OPEN,3) AND CLOSE>OPEN AND (HIGH/LOW<1.045 OR (HIGH/CLOSE<CLOSE/OPEN AND CLOSE/OPEN<OPEN/LOW) OR HIGH<MA(CLOSE,5));
X_48:=REF(REF(COUNT(X_42,3)>=1,3) AND REF(COUNT(CLOSE/OPEN>1.021,4)>=1,1) AND X_44 AND CLOSE/OPEN<1.015 AND CLOSE/OPEN>0.985 AND LOW/MA(CLOSE,5)<1.01 AND COUNT(X_7 OR X_5,9)>=1 AND REF(CLOSE>OPEN,1) AND (CLOSE/OPEN<REF(CLOSE/OPEN,1) OR VOL<REF(VOL,1)) AND REF(HIGH=CLOSE AND CLOSE/OPEN>1.008 OR REF(HIGH=CLOSE AND CLOSE/OPEN>1.008,1) OR REF(HIGH=CLOSE AND CLOSE/OPEN>1.008,2) OR CLOSE/OPEN>1.04 OR REF(CLOSE/OPEN>1.04,1) OR REF(CLOSE/OPEN>1.04,2),2) AND (CLOSE>OPEN OR CLOSE<OPEN) AND COUNT(CLOSE<OPEN AND OPEN/REF(CLOSE,1)>1.05,4)<1 AND CLOSE>OPEN AND HIGH/LOW>1.045 AND (CLOSE<OPEN AND CLOSE>MA(CLOSE,5) OR CLOSE>OPEN) AND HIGH/CLOSE>OPEN/LOW,1) AND CLOSE<MA(CLOSE,5);
X_49:=CLOSE/REF(CLOSE,1)>=1.095;
X_50:=COUNT(X_49,3)>=2;
X_51:=BARSLAST(X_50);
X_52:=COUNT(CLOSE<OPEN,5)<3;
X_53:=REF(COUNT(X_18 OR X_7 OR X_5,7)>=1,1) AND X_51<6 AND VOL/MA(VOL,20)<1.1 AND CLOSE/REF(CLOSE,1)<1.03 AND X_52 AND COUNT(CLOSE>OPEN,6)=6 AND REF(CLOSE/REF(CLOSE,1)<1.09,2);
送钱3:X_27 OR X_29 OR X_30 OR X_31 OR X_41 OR X_45 OR X_46 OR X_47 OR X_48 OR X_53 AND (LOW<REF(LOW,1) OR OPEN<=MA(CLOSE,5)) AND (REF(COUNT(CLOSE<OPEN,4)>=2 OR COUNT(CLOSE<REF(CLOSE,1),4)>=2,1) AND (REF(CLOSE>=OPEN,1) AND CLOSE/OPEN<REF(CLOSE/OPEN,1) AND CLOSE/OPEN<1.02 AND CLOSE/OPEN>0.94 OR (REF(CLOSE<OPEN,1) AND CLOSE/OPEN>0.96 AND CLOSE/OPEN<1.007)) OR COUNT(CLOSE>MA(CLOSE,5),4)=4);
DRAWICON(送钱3,1,9);

今日的选股结果:603787
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-