当前位置股窜网 > 指标公式 > 飞狐公式 >
热门搜索: 均线  盘口  黑马王子  短线    趋势
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告

飞狐超级资金流向分析指标公式

时间:2019-04-13 21:09 来源:股窜网 作者:gucuan 阅读:
input:N(21,0,100);DRAWGBK((CLOSE <> OPEN),COLORRGB(0,0,0),COLORRGB(180,180,180),1);
散户套牢:(100 * (1 - WINNER(CLOSE))),LINEDASHDOT;
STICKLINE((CLOSE > 1),散户套牢,0,0.5,0),colorFFFFFF;
KDCM:=(100 * WINNER(CLOSE));
主力控盘:KDCM,STICK,colorFF0000;
STICKLINE((CLOSE > 1),KDCM,0,8,1),LINETHICK2,colorAA0033;
STICKLINE((CLOSE > 1),KDCM,0,7,0),color330000;
STICKLINE((CLOSE > 1),KDCM,0,6,0),color440011;
STICKLINE((CLOSE > 1),KDCM,0,5,0),color550022;
STICKLINE((CLOSE > 1),KDCM,0,4,0),color660033;
STICKLINE((CLOSE > 1),KDCM,0,3,0),color770044;
STICKLINE((CLOSE > 1),KDCM,0,2,0),color880055;
STICKLINE((CLOSE > 1),KDCM,0,1,0),color990066;
DDCM:=EMA((100 * WINNER(CLOSE)),13);
{股窜网 www.gucuan.com_飞狐股票指标公式}
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,8,1),LINETHICK2,colorAA0033;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,7,0),colorFF;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,6,0),color11FF;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,5,0),color22FF;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,4,0),color33FF;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,3,0),color44FF;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,2,0),color55FF;
STICKLINE(((CLOSE > 1) AND (DDCM < KDCM)),KDCM,DDCM,1,0),color66FF;
DRAWICON((KDCM < 2),0,10);
获利平均值:=MA(COST(99),5);
获利99:=MA(COST(80),5);
获利80:=MA(CLOSE,5);
均线5日:=MA(COST(20),5);
获利20:=MA(COST(1),5);
获利1:=(((获利平均值 - 获利99) / 获利99) * 100);
A1:=(((获利99 - 均线5日) / 均线5日) * 100);
A2:=(((均线5日 - 获利20) / 获利20) * 100);
AA3:=IF((A1 < 10),100,0);
A4:=IF((A1 < 15),50,0);
A5:=IF((A1 < 20),25,0);
密集度:A1,colorAA00AA;
高密集:AA3,color9900;
中密集:A4,colorCC00;
低密集:A5,colorFF00;
A6:=HHV(KDCM,N);
乖离:EMA(((100 + KDCM) - A6),3),colorFF;
成本乖离:(((CLOSE / COST(50)) - 1) * 100),color1;
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-