当前位置股窜网 > 指标公式 > 大智慧公式 >
热门搜索: 均线  盘口  黑马王子  短线    趋势
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告
赞助商广告

把大智慧的指标资金流向改写成通达信的

时间:2019-04-13 17:22 来源:股窜网 作者:gucuan 阅读:
编写要求:

求老师把大智慧的指标资金流向改写成通达信的,谢谢 量能累积:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)); 蓝空芯:STICKLINE(量能累积<0,量能累积*-1,0,8,1),COLORFFFF00; 红实芯:STICKLINE(量能累积>REF(量能累积,1) AND 量能累积>0,量能累积,0,8,0),COLOR4D48FF; 红空芯:STICKLINE(量能累积0,量能累积,0,8,1),COLOR4D48FF; 蓝实芯:STICKLINE(量能累积=77,RGB(255,48,48)); FILLRGN(13,量能累积,量能累积>=13 AND 量能累积<55,RGB(0,212,0)); FILLRGN(55,量能累积,量能累积>=55 AND 量能累积<77,RGB(49,0,255)); DRAWTEXT(((((CLOSE-(REF(CLOSE,3)))/(REF(CLOSE,3)))*100)<-15),4.3,'买入'),colorGreen;

解答:

量能累积:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8));


AA1:=IF(量能累积>=77,量能累积,DRAWNULL);
AA2:=IF(量能累积>=13 AND 量能累积<55,量能累积,DRAWNULL);
AA3:=IF(量能累积>=55 AND 量能累积<77,量能累积,DRAWNULL);
DRAWBAND(AA1,RGB(255,48,48),77,RGB(0,0,0));
DRAWBAND(AA2,RGB(0,212,0),13,RGB(0,0,0));
DRAWBAND(AA3,RGB(49,0,255),55,RGB(0,0,0));
蓝空芯:STICKLINE(量能累积<0,量能累积*-1,0,8,1),COLORFFFF00;
红实芯:STICKLINE(量能累积>REF(量能累积,1) AND 量能累积>0,量能累积,0,2,0),COLOR4D48FF;
红空芯:STICKLINE(量能累积<REF(量能累积,1) AND 量能累积>0,量能累积,0,2,1),COLOR4D48FF;
蓝实芯:STICKLINE(量能累积<REF(量能累积,1) AND 量能累积<0,-量能累积,0,2,0),COLORFFFF00;
推荐图文

Copyright @ GuCuan.com 股窜网 版权所有 免责声明:本站所发表的内容仅用于学术交流,内容所带来的一切后果均与本站无关。 若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

温馨提示:本站不从事任何收费业务,如遇到以此名义收费,请提高警惕,谨防上当受骗! 本站所有信息免费,所有广告和涉及链接,与股窜网均无任何关系,请股友自行判断真假。

豫ICP备14026518号-1 下载帮助-关于本站-版权声明-联系我们- 隐私条款-